windows Python 3.6 模块安装“error: Microsoft Visual C++ 14.0 is required...”问题

分类:Python, 发布于 2017-06-05 06:52:46,浏览(1009),评论(0)

在Python3.6下通过pip install scikit_image,提示需要Microsoft Visual C++ 14.0 is required...,其实我们通过http://www.lfd.uci.edu/~gohlke/pythonlibs/#scikit-image , 下载对应版本的whl文件,

通过pip install scikit_image-0.13.0-cp36-cp36m-win32.whl 安装成功。

评论: